[backfill] API Health UW2 2026-07-24T11:03:58Z

Started
Lasted 6min
Major outage

Affected components

  1. API Health UW2 (health-uw2.nex.io)

Updates

RESOLVED

lasted 6min

Resolved (replayed from Site24x7 / StatusIQ; no subscriber notification).

INVESTIGATING

6min earlier

Site24x7 Health REST API - UW2 - Prod: Unable to connect to https://health-uw2.nex.io/api/healthcheck.